Geek博客

小米9安卓9安卓p等等使用xp框架的方法

单纯一个 xp框架不支持安卓9,即使是官改

咳咳,教程开始:
1.必须有18.1及以上版本的 magisk面具
2.下载这两个 magisk模块,先安装 Core模块再安装 Ed xp模块
链接: 查看链接
密码:483054

3.安装 Xposed框架,到设置里把禁用资源钩子打开
【 Xposed框架】
不推荐 EdXposed,因为它不稳定,有的 xp模块会导致开机卡米,直接用原来的 Xposed就行


4.重启手机,打开 xp框架会显示一段英文红字,不用理他,这时候已经能用了,其实和8.0时是一样的,只不过要用面具装2个模块

当前页面是本站的「Google AMP」版。查看和发表评论请点击:完整版 »

因本文不是用Markdown格式的编辑器书写的,转换的页面可能不符合AMP标准。